CUSTOMERS CUSTOMERS

Security Update: Meltdown and Spectre vulnerabilities

We are currently assessing the impact to Splunk and its customers from two recently discovered vulnerabilities known as Meltdown and Spectre. These vulnerabilities can allow a rogue process to access other processes and memory running on the same device. The issue is detailed in the following Common Vulnerabilities and Exposures (CVE) bulletins:

This is a priority issue for Splunk and we will continue to update you with information as it becomes available.

Thank you,

Joel Fulton, CISO, Splunk

Joel Fulton
Posted by Joel Fulton

Join the Discussion